500亿财经网

唐能通股票指标,求一个通达信能用的唐能通选股十九强选股指标公式...

9 当前一条答案

唐能通L3指标 和 每日光盘解股详见 (今日: 2)广通股校三大法宝教你如何从能量上监控黑马运行的轨迹。只是需要阅读权限为20

大涨就是前期主力介入较深,回档洗盘芝麻点后再次放量过前头的位置,这个要靠具体形态和量的关系去判断,当然,大盘的影响也是很重要的。没有指标就模拟训练吧,练得多了也会掌握一点的。

别去关注那个,那个是胡说八道。

建议楼主去买唐能通的《短线是银》系列,有8本,我打算买,里面可能有你说的19种指标

唐能通十九强指标,导入即用V5:=MA(VOL,5);V10:=MA(VOL,10);V20:=MA(VOL,20);LDAY1:=BARSLAST(CROSS(V5,V10));LDAY2:=BARSLAST(CROSS(V5,V20));LDAY3:=BARSLAST(CROSS(V10,V20));LTJ1:=(LDAY1gt;LDAY2 OR LDAY1=LDAY2) {AND COUNT(CROSS(V5,V20),LDAY1)=1} AND LDAY2=0 AND V10lt;V20;LTJ2:=(Cgt;O AND REF(C,1)lt;REF(O,1) AND REF(C,2)gt;REF(O,2) AND Cgt;REF(C,2));LTJ:=LTJ1 AND LTJ2;LTJ0:=LTJ1 AND V10gt;REF(V10,1);MA5:MA(C,5),COLORWHITE;MA10:MA(C,10),COLORCYAN;MA20:MA(C,20),COLORRED;MA40:MA(C,40),LINETHICK2,POINTDOT,COLORBLUE;MA60:MA(C,60),LINETHICK2,POINTDOT,COLORGREEN;PDAY1 := BARSLAST(CROSS(MA5,MA60));{5日均线上穿60日均线}PDAY2 := BARSLAST(CROSS(MA10,MA60));{10日均线上穿60日均线,至此形成鸭颈部}{股票软e799bee5baa6e58685e5aeb931333337613233件www.GOODGUPIAO.COM整理}PDAY3 := BARSLAST(REF(HIGH=HHV(HIGH,PDAY2),1));{形成头部,要下跌}PDAY4 := BARSLAST(CROSS(MA10,MA5){ OR (REF(MA10,1)lt;REF(MA5,1) AND MA5=MA10)});{下跌后,5日均线和10日均线死叉}PDAY5 := BARSLAST(CROSS(MA5,MA10){ OR (REF(MA5,1)=REF(MA10,1) AND MA5gt;MA10)});{回落不久,5日均线和10日均线形成金叉,形成部}A1:= PDAY1gt;PDAY2 AND PDAY2gt;PDAY3 AND PDAY3gt;PDAY4 AND PDAY4gt;PDAY5 AND PDAY5lt;5;A2:= COUNT(CROSS(MA10,MA5),PDAY2)=1;A3:=MA5gt;MA60 AND MA10gt;MA60;{JT:=CROSS(MA20,MA60) AND Cgt;O AND REF(C,1)lt;REF(O,1) AND REF(C,2)gt;REF(O,2);CSFR:=CROSS(C,MA20) AND CROSS(C,MA40) AND CROSS(C,MA60);STICKLINE(JT,H,L,1,0),COLORYELLOW;STICKLINE(JT,O,C,8,0),COLORYELLOW;STICKLINE(CSFR,H,L,1,0),COLORWHITE;STICKLINE(CSFR,O,C,8,0),COLORWHITE;DRAWTEXT(CSFR,H,#39;出水芙蓉#39;),COLORYELLOW;DRAWTEXT(JT ,L, #39;价托#39;),COLORRED;}CSFR:=CROSS(C,MA20) AND CROSS(C,MA40) AND CROSS(C,MA60);YDAY1:=BARSLAST(CROSS(MA5,MA10));YDAY2:=BARSLAST(CROSS(MA5,MA20));YDAY3:=BARSLAST(CROSS(MA10,MA20));YJZZ:=(YDAY1=YDAY2 AND YDAY2=YDAY3 OR (YDAY1-YDAY2=1 OR YDAY2-YDAY3=1)) AND REF(MA5,2)lt;REF(MA10,2) AND REF(MA10,2)lt;REF(MA20,2) AND MA5gt;MA10 AND MA10gt;MA20 ;YJZZ1:=YDAY1=YDAY2 AND YDAY2=YDAY3 AND MA5gt;MA10 AND MA10gt;MA20 AND YDAY1=1;YJT:=YDAY1gt;=YDAY2 AND YDAY2=0 AND MA10lt;MA20;DAY1:=BARSLAST(CROSS(MA20,MA40));DAY2:=BARSLAST(CROSS(MA20,MA60));DAY3:=BARSLAST(CROSS(MA40,MA60));TJ0:=DAY1gt;=DAY2 AND DAY3lt;5;短顶:MA(REF(HHV(H,40),1),1);头顶:MA(REF(HHV(H,60),1),1);年顶:MA(REF(HHV(H,0),1),1),LINETHICK2,POINTDOT,COLORWHITE;JZZ:=DAY1=DAY2 AND DAY2=DAY3 AND REF(MA20,1)lt;REF(MA40,1) AND REF(MA40,1)lt;REF(MA60,1) AND MA20gt;MA40 AND MA40gt;MA60;TJ1:=DAY1gt;=DAY2 AND COUNT(CROSS(MA20,MA60),DAY1)=1{AND (DAY1-DAY2)lt;10};TJ2:=Cgt;O AND CROSS(C,头顶);TJ21:=Cgt;O AND CROSS(C,短顶);{TJ22:=Cgt;O AND CROSS(C,年顶) AND VOLlt;V5;换手率小12%}TJ3:=VOLgt;REF(VOL,1);TJ4:=MA20gt;MA60 AND MA40gt;REF(MA40,1) AND MA40lt;MA60;TJ5:=DAY1gt;=DAY2 AND DAY2=0 AND MA40lt;MA60; {TJ:=(TJ2 AND TJ3) OR (TJ21 AND TJ3);}TJ:=DYNAINFO(4)gt;0AND HHV(HIGH,10)/LLV(LOW,10)lt;1.25AND REF(CLOSE,1)lt;(LLV(LOW,15) (HHV(HIGH,15)-LLV(LOW,15))*0.85)AND CLOSEgt;OPENAND CLOSEgt;=HHV(HIGH,10);STICKLINE(LTJ0,H,L,1,0),COLORGREEN;STICKLINE(LTJ0,O,C,8,0),COLORGREEN;STICKLINE(TJ,H,L,1,0),COLORYELLOW;STICKLINE(TJ,O,C,8,0),COLORYELLOW;{STICKLINE(TJ22,H,L,1,0),COLORYELLOW;STICKLINE(TJ22,O,C,8,0),COLORYELLOW;}STICKLINE(LTJ,H,L,1,0),COLORRED;STICKLINE(LTJ,O,C,8,0),COLORRED;STICKLINE(CSFR,H,L,1,0),COLORWHITE;STICKLINE(CSFR,O,C,8,0),COLORWHITE;DRAWTEXT(CSFR,H,#39;出水芙蓉#39;),COLORYELLOW;DRAWTEXT(TJ,L-0.2, #39;放量突破#39;),COLORRED;{DRAWTEXT(TJ22,H 0.2, #39;轻松过顶#39;),COLORWHITE;}DRAWTEXT(LTJ,H 0.5,#39;量托 多方炮#39;),COLORYELLOW;DRAWTEXT(LTJ0,H 0.5,#39;量托#39;),COLORYELLOW;DRAWTEXT(TJ5,MA60-0.2,#39;季价托#39;),COLORYELLOW;DRAWTEXT(YJT,MA20-0.5,#39;月价托#39;),COLORYELLOW;DRAWTEXT(JZZ,MA60-0.2,#39;金蜘蛛#39;),COLORYELLOW;DRAWTEXT(YJZZ OR YJZZ1,MA20-0.2,#39;月金蜘蛛#39;),COLORYELLOW;老鸭头:=(A1 AND A2 AND A3) AND FILTER(A1 AND A2 AND A3 ,5);DRAWTEXT(老鸭头,L,#39;老鸭头#39;),COLORGREEN;STICKLINE(老鸭头,H,L,0.5,0),COLORGREEN;STICKLINE(老鸭头,O,C,6,1),COLORGREEN,LINETHICK3;

什么网站更好?比喻:百度、中国搜财网等等,因为它们提供免费的资料、免费的服务、更多的免费,帮助你成功而不收费的网站均是好网站。

参考资料:

百度好

不知是不是这个。V5:=MA(VOL,5);V10:=MA(VOL,10);V20:=MA(VOL,20);LDAY1:=BARSLAST(CROSS(V5,V10));LDAY2:=BARSLAST(CROSS(V5,V20));LDAY3:=BARSLAST(CROSS(V10,V20));LTJ1:=(LDAY1gt;LDAY2 OR LDAY1=LDAY2) {AND COUNT(CROSS(V5,V20),LDAY1)=1} AND LDAY2=0 AND V10lt;V20;LTJ2:=(Cgt;O AND REF(C,1)lt;REF(O,1) AND REF(C,2)gt;REF(O,2) AND Cgt;REF(C,2));LTJ:=LTJ1 AND LTJ2;LTJ0:=LTJ1 AND V10gt;REF(V10,1);MA5:MA(C,5),COLORWHITE;MA10:MA(C,10),COLORCYAN;MA20:MA(C,20),COLORRED;MA40:MA(C,40),LINETHICK2,POINTDOT,COLORBLUE;MA60:MA(C,60),LINETHICK2,POINTDOT,COLORGREEN;PDAY1 := BARSLAST(CROSS(MA5,MA60));{5日均线上穿60日均线}PDAY2 := BARSLAST(CROSS(MA10,MA60));{10日均线上穿60日均线,至此形成鸭颈部}PDAY3 := BARSLAST(REF(HIGH=HHV(HIGH,PDAY2),1));{形成头部,要下跌}PDAY4 := BARSLAST(CROSS(MA10,MA5){ OR (REF(MA10,1)lt;REF(MA5,1) AND MA5=MA10)});{下跌后,5日均线和10日均线死叉}PDAY5 := BARSLAST(CROSS(MA5,MA10){ OR (REF(MA5,1)=REF(MA10,1) AND MA5gt;MA10)});{回落不久,5日均线和10日均线形成金叉,形成部}A1:= PDAY1gt;PDAY2 AND PDAY2gt;PDAY3 AND PDAY3gt;PDAY4 AND PDAY4gt;PDAY5 AND PDAY5lt;5;A2:= COUNT(CROSS(MA10,MA5),PDAY2)=1;A3:=MA5gt;MA60 AND MA10gt;MA60;{JT:=CROSS(MA20,MA60) AND Cgt;O AND REF(C,1)lt;REF(O,1) AND REF(C,2)gt;REF(O,2);CSFR:=CROSS(C,MA20) AND CROSS(C,MA40) AND CROSS(C,MA60);STICKLINE(JT,H,L,1,0),COLORYELLOW;STICKLINE(JT,O,C,8,0),COLORYELLOW;STICKLINE(CSFR,H,L,1,0),COLORWHITE;STICKLINE(CSFR,O,C,8,0),COLORWHITE;DRAWTEXT(CSFR,H,#39;出水芙蓉#39;),COLORYELLOW;DRAWTEXT(JT ,L, #39;价托#39;),COLORRED;}CSFR:=CROSS(C,MA20) AND CROSS(C,MA40) AND CROSS(C,MA60);YDAY1:=BARSLAST(CROSS(MA5,MA10));YDAY2:=BARSLAST(CROSS(MA5,MA20));YDAY3:=BARSLAST(CROSS(MA10,MA20));YJZZ:=(YDAY1=YDAY2 AND YDAY2=YDAY3 OR (YDAY1-YDAY2=1 OR YDAY2-YDAY3=1)) AND REF(MA5,2)lt;REF(MA10,2) AND REF(MA10,2)lt;REF(MA20,2) AND MA5gt;MA10 AND MA10gt;MA20 ;YJZZ1:=YDAY1=YDAY2 AND YDAY2=YDAY3 AND MA5gt;MA10 AND MA10gt;MA20 AND YDAY1=1;YJT:=YDAY1gt;=YDAY2 AND YDAY2=0 AND MA10lt;MA20;DAY1:=BARSLAST(CROSS(MA20,MA40));DAY2:=BARSLAST(CROSS(MA20,MA60));DAY3:=BARSLAST(CROSS(MA40,MA60));TJ0:=DAY1gt;=DAY2 AND DAY3lt;5;短顶:MA(REF(HHV(H,40),1),1);头顶:MA(REF(HHV(H,60),1),1);年顶:MA(REF(HHV(H,0),1),1),LINETHICK2,POINTDOT,COLORWHITE;JZZ:=DAY1=DAY2 AND DAY2=DAY3 AND REF(MA20,1)lt;REF(MA40,1) AND REF(MA40,1)lt;REF(MA60,1) AND MA20gt;MA40 AND MA40gt;MA60;TJ1:=DAY1gt;=DAY2 AND COUNT(CROSS(MA20,MA60),DAY1)=1{AND (DAY1-DAY2)lt;10};TJ2:=Cgt;O AND CROSS(C,头顶);TJ21:=Cgt;O AND CROSS(C,短顶);{TJ22:=Cgt;O AND CROSS(C,年顶) AND VOLlt;V5;换手率小12%}TJ3:=VOLgt;REF(VOL,1);TJ4:=MA20gt;MA60 AND MA40gt;REF(MA40,1) AND MA40lt;MA60;TJ5:=DAY1gt;=DAY2 AND DAY2=0 AND MA40lt;MA60;{TJ:=(TJ2 AND TJ3) OR (TJ21 AND TJ3);}TJ:=DYNAINFO(4)gt;0AND HHV(HIGH,10)/LLV(LOW,10)lt;1.25AND REF(CLOSE,1)lt;(LLV(LOW,15) (HHV(HIGH,15)-LLV(LOW,15))*0.85)AND CLOSEgt;OPENAND CLOSEgt;=HHV(HIGH,10);STICKLINE(LTJ0,H,L,1,0),COLORGREEN;STICKLINE(LTJ0,O,C,8,0),COLORGREEN;STICKLINE(TJ,H,L,1,0),COLORYELLOW;STICKLINE(TJ,O,C,8,0),COLORYELLOW;{STICKLINE(TJ22,H,L,1,0),COLORYELLOW;STICKLINE(TJ22,O,C,8,0),COLORYELLOW;}STICKLINE(LTJ,H,L,1,0),COLORRED;STICKLINE(LTJ,O,C,8,0),COLORRED;STICKLINE(CSFR,H,L,1,0),COLORWHITE;STICKLINE(CSFR,O,C,8,0),COLORWHITE;DRAWTEXT(CSFR,H,#39;出水芙蓉#39;),COLORYELLOW;DRAWTEXT(TJ,L-0.2, #39;放量突破#39;),COLORRED;{DRAWTEXT(TJ22,H 0.2, #39;轻松过顶#39;),COLORWHITE;}DRAWTEXT(LTJ,H 0.5,#39;量托 多方炮#39;),COLORYELLOW;DRAWTEXT(LTJ0,H 0.5,#39;量托#39;),COLORYELLOW;DRAWTEXT(TJ5,MA60-0.2,#39;季价托#39;),COLORYELLOW;DRAWTEXT(YJT,MA20-0.5,#39;月价托#39;),COLORYELLOW;DRAWTEXT(JZZ,MA60-0.2,#39;金蜘蛛#39;),COLORYELLOW;DRAWTEXT(YJZZ OR YJZZ1,MA20-0.2,#39;月金蜘蛛#39;),COLORYELLOW;老鸭头:=(A1 AND A2 AND A3) AND FILTER(A1 AND A2 AND A3 ,5);DRAWTEXT(老鸭头,L,#39;老鸭头#39;),COLORGREEN;STICKLINE(老鸭头,H,L,0.5,0),COLORGREEN;STICKLINE(老鸭头,O,C,6,1),COLORGREEN,LINETHICK3lgx个股雷达个股雷达:以广通19强,雷达为机础,结合炒股经验而编,并逐步完善,欢迎交流iin@263.netMA1:=MA(CLOSE,5);MA2:=MA(CLOSE,10);MA3:=MA(CLOSE,20);MA4:=MA(CLOSE,60);ma1gt;ma2 andma1gt;ma3 andma1gt;ma4 andDYNAINFO(17)gt;2 anddynainfo(23)gt;dynainfo(22) and0.01lt;dynainfo(14) and0.03gt;dynainfo(14)andclosegt;ref(close,1)andref(closegt;ref(close,1),1)anddynainfo(37)gt;0.015

这是有关唐能通灵魂榜、零漂移、沙盘之类的内容,访问我的空间,你可了解一下唐能通,不看后悔哦

这2个人都是高人,唐能通先生的《来短线是银》和只铁的短线英雄。10年前就拜读,特别是只铁的短线英雄我当时是买的手抄本,价格是每一章节60元。都是不错的书,我非常喜爱。但书不能读死书。要活用。自如果是断章取义就会适得其反。我读不下十遍。是好书。特别是只铁最后下场不好。亏钱跑了。证明这个市场的残酷。唐师傅现在也不知所zhidao终。他们的书会给人启迪些,自己要思考,他的方法不见得适合你。我的qq313027791,有机会在聊。注明你说的问题。

这个可以取百度里搜索啦,一般都是没效百果的。我在网上1块钱买度了一个,那个人不会用。悲催。和网上内的公式代码一模一样,越想越悲催,还好只是1块钱,10块钱我就给他差评了容。可以参考下这里哈~

都可以学学,行情的不同谁对谁错很难说,希望您在模拟中按他们的说法多做练习,最后判断就看您自己了

用我自己亏钱的教训告诉你,别迷恋,他们只是一个传说。市场永远不会重复的,有选择的吸收他们的一些思路、观点足矣。炒股方法、风格还是要靠自己。推荐你去看看价值投资方面的著作,比如《聪明的投资者》之类的,受益更大。祝你赚钱

都不可信

标签: #唐能通股票指标