500亿财经网

股票妖股公式,妖股八大妖预警选股公式选出的妖股看看是不是很妖

4 当前一条答案

试读结束,如需阅读或下载,请点击购买>

原发布者:孙玲玲

HJ_1:=MA(CLOSE,5);HJ_2:=MA(CLOSE,10);HJ_3:=MA(CLOSE,20);HJ_4:=MA(CLOSE,30);HJ_5:=MA(CLOSE,60);HJ_6:=MA(CLOSE,120);HJ_7:=MA(CLOSE,240);HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;HJ_9:=FILTER(HJ_8,10);HJ_10:=BARSLAST(HJ_9);HJ_11:=REF(HIGH,HJ_10 2);HJ_12:=REF(HIGH,HJ_10 1);HJ_13:=REF(HIGH,HJ_10);HJ_14:=MAX(HJ_11,HJ_12);HJ_15:=MAX(HJ_14,HJ_13);HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;HJ_17:=HJ_10lt;150;HJ_18:=(OPEN-HJ_15)/HJ_15*100lt;30;HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100lt;50;HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100lt;30;HJ_21:=VOL/MA(VOL,5)lt;3.5;HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100REF(CLOSE,1)*100>=5 AND (CLOSE-OPEN)/(HIGH-CLOSE)>3 AND VOL/MA(VOL,5)>1.3;HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;暴利:FILTER(HJ_25,15);MA10:=MA(CLOSE,10);MA54:=MA(CLOSE,54);PL1:=(((CLOSE - MA54) / MA54) lt; 0.1);PL2:=(((CLOSE - MA10) / MA10) lt; 0.3);偏离率e79fa5e98193e78988e69d8331333433626565:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);平台突破:=((((偏离率= 0) AND (REF(偏离率,1) = 0.2)) AND (REF((COUNT((偏离率= 0.2),10) = 10),1) = 1)) * -0.1);妖股突破:平台突破=-0.1;#160;

标签: #股票妖股公式